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What's in the FCOM site? 
 
The FCOM site contains various folders. These folders are used to separate various 
types of website files and applications. The following are descriptions of what is in the 
FCOM site folders: 
 
Root 
This folder holds all of the folders, files, graphics, and web application files that are 
required for the SafeHarbor site. 
 
Library 
This folder holds all of the library items that can be used for insertion into an html 
document. 
 
Private 
This is our folder. Included in this folder are some Dreamweaver documents that SafeHarbor created for us. The 
Private folder is a folder that we use that is on the site but not viewable to the public. 
 
Public 
This folder holds the folders, files, graphics, and web application files that are viewable to the public. 
 
Child 
This folder stores the detailed "What's New" transmittals that are viewable to the public. 
 
Docs 
This folder stores the m:\drive documents that are viewable to the public through our site. Not all m:\drive 
documents are in this folder. M:\drive documents that are not on our site, such as a document used in the Mortgage 
Lending Department, are not included in this folder. 
 
Images 
This folder contains the GIF and PNG graphic files that are needed for the website and for each document that has 
a graphic in it.  An OM document with a graphic would have a subfolder in the Images folder. The title of the 
subfolder would be the OM file name, such as OM15000.  Each graphic must be saved as a GIF file and a PNG file. 
 
JS 
The JS folder holds the Java Script documents. The files in this folder pertain to the overlibs (popups) that are 
inserted throughout the website. The kearray.js file holds the various overlib definitions. The kearray.js document 
can be modified in order to add, delete, or alter existing overlibs. The kearray.js document is modified using a text 
editor program (such as NotePad, WordPad, or TextPad.) The kearray.js document, at this time, is too large to 
make modifications in WordPad or NotePad; therefore, it must be modified with TextPad. The kepopup.htm 
document can be opened in a browser to (only) view the different overlib definitions.  
 
Obsolete 
The Obsolete folder stores the files that are obsolete, that are no longer viewable on the website. Note that these 
files are only current at the time the information is transferred from disk to shared drive. The files on the site, 
therefore, may not be all of the obsoleted files but the obsoleted files at the time SafeHarbor provided the disk to us. 
If needed current, weekly copies of the disk are available. The documents in this folder are not viewable to the 
public. 
 
Old_version 
The Old_version folder contains the previous week's OM files. Note that these files are only current at the time the 
information is transferred from disk to shared drive. The files on the site, therefore, are not the previous week's but 
the previous week's at the time SafeHarbor provided the disk to us. If needed current, weekly copies of the disk are 
available. The documents in this folder are not viewable to the public. 
 
Wtbb 
This folder stores all of the Words to Bank By documents that are viewable to the public. 
 
Templates 
This folder contains the four templates that are used to create new html documents. The fc_archive_template.dwt is 
used for "What's New" documents. The fc_forms.dwt is used to create form description OM files. The 
fc_manuals.dwt is used to create policy and procedure OM files. The fc_wtbb.dwt is used to create Words to Bank 
By files. 
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Basic Tag Names  Function  Example 

<p> </p>  begin and end a paragraph  <p>This is a paragraph.</p> 

<br>  force a line break  
<p>This is a paragraph. 
<br>This is another line within the 
paragraph.</p> 

<b> </b>  begin and end bold text  This is boldface text. 
This is <b>boldface</b> text. 

<i> </i>  begin and end italic text  This is italicized taxt. 
This is <I>italicized</i> text. 

 <blockquote> </blockquote> 
Indents text. 
Place this tag before the <p> tag of the taxt 
you want to indent. 

      Place the indented text 
here.<blockquote><p>Place the indented text 
here. 
</p></blockquote> 

<sup> </sup> creates superscript text This is superscript text. 
This is <sup>superscript</sup> text. 

Special Characters 

& &amp;  Romeo & Juliet love to eat M&Ms 
Romeo &amp; Juliet love to eat M&amp;Ms. 

< &lt;  
Click <ENTER> 
Click &lt;ENTER&gt; 
If this code is not used to create this 
character, ENTER will be interpreted as a tag 
by the html.  

> &gt;  

" &quot;  Dave says "hello." 
Dave says &quot;hello.&quot;  

© &#169; © 1969 
&#169; 1969 

Tables 

<table> </table> main wrapper for all the  
other table tags 

 <tr> </tr> table row 

<td> </td> table data 

Lists   

<ol> </ol>  begin and end an ordered (numbered) list  

<ul> </ul>  begin and end an unordered (bulleted) list  

<li> </li> Item in an ordered or unordered list 

1 Number one 
2 Number two  

 
• Bullet one 
• Bullet two 
 

® &#174; 
Visa® 
Visa&#174; (Visa<sup>&#174;</sup> to 
make superscript) 

  <table width="75%" border="0"> 
    <tr> 
      <td>Column1, Row 1</td> 
      <td>Column2, Row 1</td> 
    </tr> 
    <tr> 
      <td>Column1, Row 2</td> 
      <td>Column2, Row 2</td> 
    </tr> 
  </table> 

Column 1, Row 1 Column 2, Row 1 
Column 1, Row 2 Column 2, Row 2 

<ol> 
  <li>Number one</li> 
  <li>Number two</li> 
</ol> 
 

<ul> 
  <li>Bullet one</li> 
  <li>Bullet two</li> 
</ul> 

HTML 
Hypertext markup language (HTML) is a language to specify the structure of documents for retrieval across the 
Internet using browser programs of the World Wide Web. The language is made up of tags, which are designated 
by brackets, that assign behavior to the items on the page. While Dreamweaver writes the HTML for you as you 
create a page, it is a good idea to be familiar with the meaning of each tag to give yourself greater control over the 
document. 
 
Every HTML tag must have closing tags that appear in the opposite order of their counterparts. For 
example, html coding for bolded superscript text (text) would appear as <b><sup>text</sup></b>. 
  
Below are a list of HTML tags that you will commonly use. 
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After finishing work on 
any Dreamweaver file, 
always test the file by 
previewing it in the 
browser. 
 

Remember that there may be 
unresolved formatting issues   
that will only be discovered by 
seeing what the file looks like in 
the browser, such as testing 
links, rollover popups, and 
printing the final version. 
 

Preview the Dreamweaver file in 
the Browser by selecting the 
file name in the Site window 
(see page 1) and hitting the 
<F12>  key. 
 
Notice these features in the examples: 
 

n File name 
The name of the file that is listed in the 
Page Properties box is shown in the 
Browser window. It is also the name 
that will appear in the user's Favorites 
section if they bookmark it. 
 

o Links 
Test all new links in the Browser 
preview. If the links do not work 
correctly in preview, they must be 
fixed in Dreamweaver. 
 
p Rollover popup 
Rollover popups can only be tested in 
the Browser. See page 10 for 
information on creating rollover 
popups. 
 

q Indents 
Preview the page in the Browser to 
review that the indentations have been 
properly formats. Indents are difficult 
to view in Dreamweaver. 
 

r Recent Updates 
The Recent Updates indicate to the 
user if there have been any procedural 
changes since the last time that they 
used the section. When updating this 
area of the file, it is important to note 
key changes that might affect the way 
that the user conducts a transaction. 
 
 

Example file as shown in Dreamweaver 

Example file as shown after being previewed in the browser 

n 

n 

o 

o 

p 

p 

q 

q 

r 

r 

Indenting text - using the <blockquote> tag 
Use the <blockquote> html tag to indent text. 
1. Click on the Show HTML Button. 
 
 
 
 
 
2. Place <blockquote> before the <p> tage of the text you want to indent. 
3. Place </blockquote> at the end of the text you want to indent. 
 

<blockquote> tag example: 
 
      Place the indented text 
here.<blockquote><p>Place the 
indented text here. 
</p></blockquote> 

See page 5 for section on indenting 
bulleted lists. 
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Links 
 
You may create an internal link to a page within the FCOM site, an external link to a page outside of the FCOM site, or a link to 
another place in the page that is currently open.  
 
Creating a link 
Select the text that you wish to place the link. In the Property Inspector enter the file name  (if creating an internal link) or Uniform 
Resource Locator (URL) (if creating an external link) in the Link field.n You can also browse for the file in the Property Inspector 
by clicking on the folder icono or using the CTRL+L keyboard shortcut.  
 
Notice that in the example, the URL fieldp maintains the site structure path of /public/OM11005. Remove the /public/ section of 
the path so that this link will only read the file name (OM11005.htm) in the Link field. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
External links 
When creating an external link, place the entire URL in the Link field. As an example, if you were to place a link to wamu.com, you 
would need to write "http://www.wamu.com" in the URL field. Simply writing "wamu.com" or "www.wamu.com" would result in a 
broken link.  
 
Target Field 
You may create your link so that it opens in a new window to enable your users to toggle between pages without using the Back 
button. To achieve this, highlight the link and select "_blank" in the Target drop-down menu. This function should only be used 
for external links. It should not be used when linking to other OM files. 
 
 
 
 
 
 
 
 
 
 
E-mail links 
E-mail links are created by selecting Insert>E-mail link. A window will open providing fields for the text that the link will appear in 
(e.g. Sean Davy) and a field for the e-mail address it will be directed to (e.g. sean.davy@wamu.net). 
 
Named Anchors 
Named Anchors are HTML tags that allow you to link to a specific part of a page. Create the anchor by placing the cursor before 
the text you wish the window to open in and selecting Insert>Named Anchor. A window will open with a field for the name of the 
anchor. Anchor names should always be lower case with underslashes in the place of blank spaces (e.g. retirement_forms) The 
anchor name should relate to the section it is in and can be abbreviated. 
 
To link to a named anchor, use the # symbol in the Link field before the anchor name (e.g. #retirement_forms), if you are linking to 
an anchor on the same page that is open. If you are linking to a Named Anchor on a different page, the anchor should appear after 
the page name (e.g. OM11111.htm#retirement_forms).   

n o 

p 
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Lists 
You can create numbered (ordered) lists, bulleted (unordered) lists, and definition lists from existing text or from 
new text as you type in the Document Window. Definition lists do not use leading characters like bullet points or 
numbers and are often used in glossaries or descriptions. Lists can also be nested. Nested lists are lists that 
contain other lists. For example, you might want an ordered or bulleted list nested within another numbered or 
ordered list.  
 
To create a new list:  

1. Place the cursor at the insertion point on the line where you want to 
add a list of new items.  

2. Click the Bulleted or Numbered List buttons in the Property Inspector 
(n), or choose Text > List and select the type of list desired. You can 
insert a list while in Code view by using the Text menu, but 
Dreamweaver adds only the first and last HTML list tags, and then you 
must hand code the individual list items.  

3. Begin typing the list, pressing Enter (to begin another list item.  
4. To complete the list, press Enter twice.  

 
To create a list using existing text:  

1. Select a series of paragraphs to make into a list.  
2. Click the Bulleted or Numbered List button in the Property inspector, or choose Text > List and select 

the type of list desired.  
3. A bullet will appear in the line above the text you wish to bulleto. 

Place the cursor at the beginning of the text, and backspace so 
that it appears next to the bullet. 

4. Place the cursor at the end of each bulleted item and hit <Enter>. 
 

Deleting a List 
List buttons will not delete a list. To delete a list, use the <Backspace> or <Delete> key, or remove the <list> tag 
from the html source. 
 
List Properties 
List properties determine the appearance of lists as a whole, as well as selected list items. This lets you create 
properties midlist. To view List Properties, place your cursor at the beginning of a list item and choose Text > List 
> Properties. The following options are available depending on the list type selected:  

• List Type specifies the list as bulleted, numbered, directory, or menu.  
• Style determines the style of numbers or bullets used for a numbered or bulleted list. All items in the list 

will have this style unless you specify a new style for items within the list.  
• Start Count sets the value for the first item in a numbered list.  
• New Style enables you to specify a new style for a list item within a list.  
• Reset Count To specifies a number other than the incremented value for the list item, enabling you to 

create nonsequential numbered lists.  
 
Indenting Lists 
Lists are indented by default. If you want to eliminate the indentation of your list, remove the <ul> tag from your 
list: 
 

Indented List (default) 
• Line 1 
• Line 2 
• Line 3 
• Line 4 
• Line 5 

 
<ul> 
<li> Line1 </li> 
<li>Line 2 </li> 
<li>Line 3 </li> 
<li>Line 4 </li> 
<li>Line 5</li> 
</ul> 

Unindented List 
• Line 1 
• Line 2 
• Line 3 
• Line 4 
• Line 5 
 
<li> Line1 </li> 
<li>Line 2 </li> 
<li>Line 3 </li> 
<li>Line 4 </li> 
<li>Line 5</li> 

n 

Create a secondary bullet (or nested list) 
1. Select the list items you want to nest.  
2. Click the Indent button (p)  in the Property Inspector, or choose 

Text > Indent. Dreamweaver indents the text and creates a 
separate list with the original list's HTML attributes.    

Another way to create a nested list is to add a <ul> tag: 
• Primary Bullet  
• Primary Bullet  
• Primary Bullet  

| Secondary Bullet 
 
<ul> 
  <li>Primary Bullet </li> 
  <li>Primary Bullet </li> 
  <li>Primary Bullet  
    <ul> 
      <li>Secondary Bullet </li> 
    </ul> 
  </li> 
</ul> 

o 
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Windows 
The windows that you keep open are up to you as a user. But it is recommended that you always have your 
Selection Properties, CSS Styles Window and HTML Source open. 
 
n Selection Properties 
This is the most frequently used window, containing the editable properties of any selection your cursor is in. As the 
cursor is moved to different parts of the document, the window will change its appearance to display the different 
properties that are available. 
 
o CSS Styles 
Cascading Style Sheets (or CSS styles) are collections of formatting definitions 
that affect the appearance of web page elements. CSS styles are used to 
format text, images, headings, tables, and so forth. With a single style you can 
pre-designate the color and alignment properties of an element for an entire 
document. For example, you could apply a style that turns all text to blue and 
right-aligned.  
 
One of the most frequently used CSS Styles used in FCOM is the State Filter. It 
is recommended that you always have the CSS window open in the gray area 
on the right of the screen to easily determine if a filter is applied to the section 
you are working on. In the example above, a CSS style is applied to the file. 
 
p HTML Source 
Since the HTML code is routinely edited, it will save you a significant amount of 
effort to leave this window open. 
 

These windows can be opened one of two ways: 
1 In the Window selection in the top toolbar menu (see the illustration to the right). 
2 By choosing the one of the icons located in the lower right-hand corner of the 

screen : 

CSS 
styles 

HTML 
Source 

n 

o 

p 

Or by pressing these keyboard shortcuts: 
CSS styles: <F7> key 
HTML Source: <F10> key 
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Deleting an OM file 
Do not delete an OM file from the site*. Instead, request that the file be deleted. Before you request a file to be 
deleted, it is necessary to check the rest of the FCOM site to see if any pages have links to the one you deleted. To 
do this: 
1. Choose Edit>Find.  
2. Select Find In: Current Site 
3. Select Find What: HTML Source 
4. Select the OM file number that you have deleted. 
 
The Find function will then search for all HTML coding that contains your deleted OM number. As an example, if you 
were searching for code that contained OM11111, your Find window would look like this: 
 

After selecting Find All, the HTML Source of every page in the FCOM site that contains OM11111 will be displayed. 
Keep in mind that just because this number is in the HTML coding does not mean that it is a link to that 
page. Look at the coding to see if it is within a hyperlink tag. An example of how this coding would look is: 

• <a href="OM11111.htm">This is a link to OM 11111 </a>  
 
After finding all the pages that contain links to the deleted section, examine the links to determine which ones need 
to be deleted and which ones needs to be redirected. 
 
 
* See the section on Comment on page 10 for information on deleting a file from a search by a State. 

State Filters 
State Filter CSS styles (see page 5 for a definition of CSS styles) are applied to  
paragraph (<p>), table (<table>), and ordered (numbered) list (<ol>) and 
unordered (bulleted) list (<ul>) tags. 
 
In the illustration, the <p> tag has been selected by placing the cursor within the 
paragraph and then selecting  the <p> icon (        ) at the bottom of the page. 
When the tag is selected, all of the text within the tag will become highlighted. 
You may then select the proper State filter (in the case of this example, the 
Texas filter was selected) from the CSS style menu. 
 
Only one State filter may be applied to a tag at a time. If it is necessary to filter 
the text for multiple States, you must copy and paste the text for as many 
States as is required, and then apply the individual filters. 

Í <p> tag 

n 
 o n This filter 

allows 
every state 
except NJ/
NY to see 
the text. 

 
o This filter 

will allow 
only NJ/NY 
to see the 
text. 
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Templates  
You can use a template if you are creating a new page for the FCOM site or applying it to an existing document. 
The following templates are available: 
z fc_archive_template 

This template is used to create "What's New" documents. 
z fc_forms 

This template is used to create forms descriptions OM files. 
z fc_manuals 

This template is used to create policy and procedures OM files. 
z fc_wtbb 

This template is used for creating online Words to bank By articles. 
 
 
 
To apply a template to an existing Dreamweaver document:  
Open the document. Then do one of the following:  
When you apply a template to an existing document, the 
content in the template is added to the document.  
If a document already has a template applied to it. 
Dreamweaver compares the editable region names of the two 
templates, and inserts the content of the new template into the 
region names with a match in the old template.  
If any of the editable region names don't match, or if an editable 
region in the previous template doesn't have a corresponding 
region in the new template, a dialog box prompts you to delete 
the extraneous regions or transfer them to the new template. If 
there are more editable regions in the new template than in the 
old template, the additional regions will appear in the 
documents as placeholders.  
z Choose Modify > Templates > Apply Template to Page or File > New 

From Template. Choose a template from the list and click Select.  
z Drag the template from the Template palette to the Document window.  
z Select the template in the Template palette, and click Apply to Page.  

 
 
 

To create a new setup for a Dreamweaver template:  
1. From the Site window, select File>New from 

Template. Choose a template from the list and click 
Select. 

2. After the new template has been opened, 3-4 
sections of the head content must be modified: 
z Link: Delete everything in href except all.css. 
z Keyword: Enter the new file name: "OM99999." 
z Comment: If the entire document should be 

excluded from a particular state, delete the state 
("State=Arizona"). 

z Title: Enter the title of the document. This is the 
way it will appear in the Search result. 

3. When the template is formatted, save the file. Select 
File>save and enter the new file name in the file 
name field ("OM99999.htm"). 

 
Creating a new file in MS Word 
It is possible to create a file in Word and then save it as a 
Dreamweaver file.  
 
Note:  OM files may only be created in MS Word and 

then cleaned up in Dreamweaver. Do not 
attempt to edit existing OM files in Word. 
 

1. Write the text in MS Word, formatting it as you would 
a Dreamweaver file. 

2. When the text is completed, select File>Save as 
HTML. 

3. Save the file in the FCOM folder in root/public/ as the 
appropriate OM number ("OM99999.htm"). 

4. Open the file in Dreamweaver and select 
Commands>Clean Up Word HTML. Dreamweaver 
will remove the bad HTML tags created in Word. 

5. Apply the FCOM template using the procedures in 
the left column. 

6. Select File>Save. 
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Tables 
To insert a table 
• Click the Table icon on the Object Pallette (n) or select Insert>Table.  
• Edit the number of rows and columns and other attributes in the Insert Table dialog box  
• To modify the properties of an entire table right-click anywhere inside the table, then open the menu Table 

>> Select Table, then modify the attributes in the Property Inspector.  
• Below is an example of the Property Inspector for a Table. 
• To modify the properties of a cell, click inside the cell, then change the properties in the Property Inspector.  
• To modify the properties of a row or column, select all the cells in the row or column (either by sweeping 

across all the rows or columns, or by positioning the cursor at the left or top of the row or column and 
clicking) then modify the properties in the Property Inspector.  

• Insert (or delete) a row or column by right clicking on the row or column and select Modify>Table > Insert/
Delete Row (or Column) or by seleting the row and pressing the <delete> key. 

• Below is an example of the Property Inspector for a Table Cell. 
 
 
 

 
 
 
 
 
 

 
• Sort a table alphabetically or numerically, ascending or descending, by clicking anywhere inside the table then clicking the 

menu Commands > Sort Table  
• Add consistent formatting to an existing table and all of its cells by clicking anywhere inside the table and then clicking the 

menu Commands > Format Table  
 

Aligning Text in Tables 
In most cases, the text in tables should be vertically aligned to the top. This is accomplished in the Vert field of the Selection 
Properties window when the table is selected: 

n 

Ï 
Vert field 
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Keyword 
This is useful in search functions. Enter 
the OM number, IPC number, and any 
words or phrases you feel would be 
helpful in searches. Keywords must be 
separated by a space. 
 

Links 
The Links window provides the link to 
where the template CSS styles are being 
activated from. Without the proper link, 
(all.css), the template will not format 
properly. 
 
 
 

Objects Window 
The Objects Window contains selections for Characters, Common,  
Head Content, Frames, Forms. The ones you will most likely use are 
Characters, are Common. Do not use the Head Content selection in 
the Objects Window. Use the View>Head Content option to edit Head 
Content.. 
 
Open this window by selecting Windows>Objects. 
 
Characters 
There are two ways to create special characters in Dreamweaver. You 
may either code the character in the HTML Source (see page 2 for 
coding for selected special characters). You may also select 
Characters in the Objects Window (illustration n).  
 
Common 
The commands you will use in this window are Insert Image (o) and 
Insert Table (p). These commands are also in the Insert selection of 
the main toolbar menu. 
 

Images 
When Inserting images, you must include the source of the file so that 
the browser can navigate to it. Image files are housed in a folder 
named after the OM number, that is placed inside the images folder.  
 
For example, if you were to insert an image in OM15000, you would 
need to place the image in: 
H:\_guide\root\public\images\OM15000\ 
 
After inserting the image, the source will appear in the selections 
properties window: 
 
 
 
 
 
 
The only image types that can be displayed on the Internet are  
.gif, .jpg, and .png files. 
 
Head Content in the View Field 
When Head Content is selected in the View Field, the Head Content 
icons will appear at the top of the document (q). Note that the names 
of the Head Content are different from the options in the Objects 
Window even though they use the same icons. Use the View Field to 
edit Head Content and not the Objects Window. Head Content is 
material that is mainly invisible to users. The ones you will use are 
Title (r), Comment (s), Keywords(t), and Links(u). 
 

Title 
The name of the section. This is what will be listed in the user's 
Favorites folder if they bookmark the page. 
It is also what will appear in the search. 
 

Comment 
The Comment window lists the States that have access to the page. 
When you select this icon, the following window will open: 
 
 
 
 
If you wish to exclude any State from being able to find the entire page 
in a search, you may delete it from the Comment window. The 
Comment window also lists the type of article (Manual, WTBB, 
Archive, or Form). 

o 

n 

p 

The three selections that you will use 
from the Objects window. You may 
toggle between them by selecting 

the heading in the gray field with the 
arrow beside it (v). 

q 

r 

v v v 

s t u 

Note: Do 
not use the 
Objects 
Window to 
edit Head 
Content. 
Use the 
View>Head 
Content 
option. 
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Nodes 
FCOM OM files are organized into sections called nodes. Although an FCOM page may 
apply to several nodes,  the file number should be in the sequence of the node that it is 
most closely related to. 
 
Main Category List 
The sequences of the nodes are located in the Main Category List, located in  
h:\Fc_ops\_guide\Totals and Files\FCOM Category (Most Recent Date).doc. Refer to this 
document before assigning an OM number to a new FCOM section that you are creating. 

Rollover Popups 
 
The rollover effect is created by javascript (a scripting language developed by Netscape and used to create interactive Web 
sites) written in the html source code. 
 
The popup number for the Retirement Plans Department is 3, so the javascript for this popup would appear in the source html 
as: 
 
<a class="popup" href="javascript:void(0);" style='text-decoration:none' onMouseOver="return overlib(kepopup3, NOCLOSE);" 
onMouseOut="return nd();">Retirement Plans Department</a> 
 
This javascript should be written exactly as it appears in the green text, the only difference being the number that appears after 
"kepopup" (it is linked to javascript located in the kearray.js file). 
 
The popup numbers can be viewed by selecting h:/_guide/root/public/js/kepopup.htm and pressing the 
<F12> key. This will display the document in the browser. 
 
Libraries 
Libraries contain page elements such as images, text, and other objects that you want to reuse or update frequently throughout 
your Web site. These elements are called library items.  
 
When you place a library item in a document, Dreamweaver inserts a copy of the HTML source code into the file and creates a 
reference to the original, external item. If the library has not been detached from the original, the reference to the external library 
item makes it possible to update the content on an entire site all at once by changing the library item and then using the update 
commands in the Modify > Library submenu.  
 
Dreamweaver stores library items in a Library folder within the local root folder for each site. You can define a different library for 
each site.  
 
Using the Rollover Popup Library Item 
1. Open the Libraries window by clicking on the 

Libraries icon (       ) located in the bottom 
right-hand corner of your screen (n) or in 
your CSS Window, if it is open (o). 

2. Place the cursor where you with the rollover 
popup to appear. 

3. Drag the Library icon labeled "Overlib" (see 
illustration) to the cursor. The word "Text" will 
appear. 

4. Highlight the word "Text." The Properties 
Selection window will display the properties 
shown in the illustration. 

5. Select "Detach from Original" button (p). 
6. In the source window, change "Text" to the 

name of your rollover popup. 
7. In the source window, change "X" (q) in the 

HTML coding to the number of your rollover 
popup. 

8. Preview in the browser by pressing <F12>. 
 

Drag the Overlib Library item onto the screen  

to create a rollover popup. 

q 

p 
o 

n 



12 

Keyboard 
character Control  Control+Shift  Control+Alt  Control+Shift+Alt  

A Select All, Select 
Table Insert Table Column Insert Named Anchor * 

B Bold (toggle) Add to Library * * 

C Copy Copy text only Center justify * 

D Duplicate Get Selected Files or Folders Insert Shockwave 
Director Movie 

Check Out Selected 
Files or Folders 

E Launch External 
Editor Edit Style Sheet * * 

F Find * Insert Flash Movie * 

G *  * Snap to Grid (toggle) Show/Hide Grids 

H Replace  Bring to Front Move Backward Send to Back 

I Italic (toggle) Show Invisibles (toggle) Insert Image * 

J Page Properties Property inspector (toggle) * * 

K Preferences Link to Existing File * * 

L Create Link Remove Link Left Justify * 

M Insert Table Row Delete Table Row Merge Selected Table 
Cells * 

N New Window  New Page  * New Site Folder 

O Open Open in Frame * Open Selected Site File 

P Play Recorded 
Command Paragraph Format Play Plugin Play All Plugins 

Q Quit * * * 

R Import Make Root Right Justify Show/Hide Rulers 

S Save Save All Split Table Cell * 

T Quick Tag Editor Show Page Titles in Site Map Insert Table Add Object to Timeline 

U Preferences Put Selected Files or Folders * Check In Selected Files 
or Folders 

V Paste Paste as Text Create New Editable 
Region * 

W Close View Head Content Mark Region as 
Editable  * 

X Cut Start Recording Command Stop Plugin Stop All Plugins 

Y Redo Show/Hide Link * * 

Z Undo Redo * * 

0 (zero) Set Paragraph Format 
to None * * * 

1 Apply Heading 1 to 
Paragraph * * * 

2 Apply Heading 2 to 
Paragraph * * * 

3 Apply Heading 3 to 
Paragraph * * * 

4 Apply Heading 4 to 
Paragraph * * * 

5 Apply Heading 5 to 
Paragraph * * * 

6 Apply Heading 6 to 
Paragraph * * * 

Note: An asterisk (*) indicates an unused key combination.  

KEYBOARD SHORTCUT MATRIX 
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Note: An asterisk (*) indicates an unused key combination.  

F-Key No modifier Shift Alt  Control  Control+Shift  Control+Alt  Control+Shif
t+Alt  

F1 Using 
Dreamweaver Help 

Extending 
Dreamweaver 
Help 

* Dreamweave
r Online * * * 

F2 Rename file in Site 
Map  * * Object 

Palette * * * 

F3 Find again  * * Property 
Inspector * * * 

F4 Hide/Show Floating 
Windows Launcher Quit  Close 

Window * * * 

F5 Site Files Refresh Local 
Pane 

Refresh 
Remote 
Pane 

Site Map * * 
Disconnect 
from Remote 
Site 

F6 Library palette * * 
Convert 
Tables to 
Layers 

Convert Layers 
to Table * * 

F7 CSS Styles Check 
Spelling * HTML Styles * * * 

F8 Behavior Check Links -
Selected * Check Links -

Entire Site * * * 

F9 History palette Add keyframe * Timeline * * * 

F10 HTML Source 
inspector * * Frame 

inspector * * * 

F11 Layers * * Templates 
Palette * * * 

F12 Preview in Primary 
Browser * *  

Preview in 
Secondary 
Browser  

* * * 

Keyboard 
character Control  Control+Shift  Control+Alt  Control+Shift+Alt  

7 * * * * 

8 * * * * 

9 * * * * 

- (minus) 
and _ 
(Underscore
) 

Site Map Zoom Out Delete Table Column * * 

= and + Fit to Window Site Map Zoom In * * 

[ and { Outdent (Move 
Backward) 

Decrease Column Span 
(Tables), Make Layers Same 
Width (Layers) 

* * 

] and } Indent (Move Forward) 
Increase Column Span 
(Tables), Make Layers Same 
Height (Layers) 

* * 

. (period) 
and >  Stop Plugin Select Child Tag *  
, (comma) 
and < * Select Parent Tag * * 

? and /  * * * * 

; and :  * * * * 

' and "  * * * * 

' and ~ * * * * 

\ and | * * * * 

Spacebar Update Table Layout Insert Non-breaking Space  * * 

KEYBOARD SHORTCUT MATRIX, CONTINUED 


